Back
Resolved
Resolved
Elevated 504 (timeout) errors in US-East region
Started 25 Oct at 12:45am CEST, resolved 25 Oct at 01:30am CEST.
Free Full Node API (Algod)
Resolved
US-East region performance is now restored for /pending endpoint
Posted 25 Oct at 01:30am CEST.
Created
US-East region is experiencing an elevated number of 504 errors on /pending node API endpoint.
Customers using 4160.nodely.io endpoints are not affected.
Posted 25 Oct at 12:45am CEST.